Voyants allumés après changement de la vanne EGR

Poster un nouveau sujet   Répondre au sujet

Aller en bas

Voyants allumés après changement de la vanne EGR

Message par angéliquedelardeche le Jeu 16 Aoû 2018 - 16:16

Bonjour,
Objet : voyants allumés après changement de la vanne EGR.
Véhicule : Scénic 2 (2007) 2.0 150 CV
C’est mon premier post, pardonnez-moi si je ne suis pas au bon endroit et merci par avance de me dire où le mettre.
Je vous expose le plus brièvement le problème :
Au départ :
- deux voyants allumés : « injection à contrôler » et « antipollution à contrôler »
- + voyants « service » et « moteur » en orange allumés.
Le moteur est en mode dégradé (désagréable sensation de rouler dans une AX 14D  Sad )
Je commande une vanne EGR (MAPCO) et je l’ai fait changer chez mon garagiste.
Conclusion :
Mon Scénic a de nouveau une pèche d’enfer, il ne broute pas et ne fume pas, ne surconsomme pas (6,5l). Cool ! (J’ai vu l’ancienne vanne EGR, vu l’état je comprends pourquoi il fallait la changer…)
Mais : Le voyant « antipollution à contrôler » ainsi que les voyants « service » et « moteur » restent allumés (celui de l’injection a définitivement disparu). Ils disparaissent quand mon garagiste passe la valise et réapparaissent ensuite.
Mon garagiste a vérifié le faisceau, pas de souci.
Son diagnostic est donc le suivant : il existerait un défaut électrique interne à la vanne EGR (neuve), qui transmet donc un mauvais signal. Il y aurait donc nécessité de renvoyer la pièce pour échange, d’où re-démontage, remontage de l’ancienne dans l’attente, etc…
Je précise que les deux mécanos sont sérieux, sympas (pour preuve ils se proposent de remonter gratos la nouvelle pièce) et semble-t-il compétents.
Néanmoins, je m’interroge… Une pièce neuve défectueuse ça existe mais ça ne serait vraiment pas de bol.
Si vous avez une idée, même mieux une solution  Very Happy , je vous en remercie beaucoup (des voyants constamment allumés, pour ma part, je trouve ça très pénible).

angéliquedelardeche
Invité


Revenir en haut Aller en bas

Re: Voyants allumés après changement de la vanne EGR

Message par Lapince le Jeu 23 Aoû 2018 - 16:59

Bonjour

Sans aucune garantie ; débrancher la batterie pendant dix minutes environ puis rebranchez la.

il faudra réinitialiser les lève vitres Electrique.

cdt

Lapince

Messages : 26
Date d'inscription : 13/06/2013
Age : 56
Localisation : Angers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Voyants allumés après changement de la vanne EGR

Message par angélique le Ven 31 Aoû 2018 - 10:32

Merci pour l'info°.
Je profite de vous en donner aussi la suite...
Bonjour,
Saison 1 épisode 2 !
Là je ne sais plus comment faire…
J’ai fait le choix de commander une autre vanne EGR, d’une autre marque, chez un autre vendeur (la première devrait normalement m’être remboursée).
Conclusion après montage hier soir par mon garagiste : ce matin il n’y a plus aucun voyant qui s’allume (youpi) MAIS titine fume, alors qu’elle ne le faisait pas depuis deux semaines que je tournais sur l’autre vanne EGR, et cale au démarrage !!!
J’ai donc été obligée de la débrancher. Et là surprise, pour moi en tout cas, aucun voyant ne s’allume, aucune fumée et le moteur ne se met pas en mode dégradé.
Mais bon, le but c’est tout de même d’avoir une voiture qui fonctionne normalement avec une vanne EGR…
Si vous avez un conseil je vous en remercie mille fois par avance.
Bon w.end !

angélique

Messages : 3
Date d'inscription : 16/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Voyants allumés après changement de la vanne EGR

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum